Настройка точки доступа MikroTik cAP AC

Сегодня рассмотрим одну из мощных всенаправленных точек доступа Mikrotik RBcAPGi-5acD2nD или по-простому cAP AC и разберём ее настройку. Помимо технических характеристик, данный девайс имеет неплохой дизайн, она выглядит явно красивее своих собратьев.

Внешний вид

В комплект поставки входит:

  1. Плата cAP AC;
  2. Накладные крышки, потолочная круглая и настенная квадратная;
  3. Gigabit PoE Injector;
  4. Кольца для крепления;
  5. Блок питания.

Комплектующие Mikrotik RBcAPGi-5acD2nD

Довольно неплохой комплект для точки доступа. Перевернём потолочный макет и взглянем сзади:

  1. Два Gigabit ethernet порта;
  2. Кнопка Mode (по умолчанию включён dark mode, он отключает звуковые сигналы и светодиоды) Ее можно конфигурировать в RouterOS /system routerboard mode-button);
  3. Кнопка Reset (предоставляет стандартные функции).
Вы хорошо разбираетесь в Микротиках? Или впервые недавно столкнулись с этим оборудованием и не знаете, с какой стороны к нему подступиться? В обоих случаях вы найдёте для себя полезную информацию в курсе «Настройка оборудования MikroTik». 162 видеоурока, большая лабораторная работа и 89 вопросов, на каждый из которых вы будете знать ответ. Подробности и доступ к началу курса бесплатно тут.

Круглая панель сзади двумя интерфейсами и кнопкой mode

Технические характеристики cAP AC

  • Всенаправленная антенна на 2.4 и 5 Ghz;
  • ARM процессор IPQ-4018 4 ядра по 716 MHz;
  • RAM 128;
  • Аппаратный IPSEC (зачем?)
  • Коэффициент усиления антенны 2 для 2.4 Ghz и 2.5 для 5 Ghz;
  • 2 гигабитных порта ethernet;
  • Passive PoE IN и Out.

Если говорить по-простому, то эта модель копия Mikrotik hAP AC2, но только с двумя портами и покрасившее. Иначе я не могу понять, зачем для AP аппаратный IPSEC, забавно. Но раз дают, бери. С такими данными я бы предложил клиенту несколько таких девайсов (для взаимозаменяемости), один из них было бы в роли роутера с настроенным CAPsMAN.

Первое включение

После распаковки и установки точки, в списке сетей вы увидите уникальный идентификатор. Подключимся к ней без пароля. Вы так же можете это сделать с телефона.

Подключение к стандартной сети по умолчанию Mikrotik

После подключения увидим наш девайс в списке Neighbors, выберем его и жмём Connect.

Просмотр соседей через Winbox

Нас встречает окно приветствия default config. Жмём Remove Configuration, после чего нас выкинет с точки.

Удаляем дефолтную конфигурацию точки доступа

Обновление прошивки

На момент написания статьи актуальная версия RouterOS 6.48.2. Подключим cAP через ethernet к нашей текущей сети и включим dhcp-client.

Получаем доступ в интернет на cAP AC

После удачного получения адреса открываем System – Packages, нажимаем на Check for Updates. Channel рекомендую использовать stable. Нажимаем скачать и установить.Обновляем прошивку 6.48.2 в канале Stable

После перезагрузки подключимся к cAP ac и обновим его загрузчик через System – RouterBoard – Upgrade. Внизу подсветит что для принятия изменений, необходим reboot роутера.

Upgrade текущего загрузчика с 6.45.9

После проверим что у нас пустой конфиг.

Смотрим действующий конфиг точки

Настройка

Конфигурация будет простая, все интерфейсы добавим в Bridge и создадим 2 WiFi сети. Такие точки, конечно, стоит брать для настройки CAPsMAN, подробное описание доступно в этой статье. Заходим в Bridge и создадим новый. Укажем понятное имя.

Стандартное создание Bridge в Mikrotik

В меню Ports выберем Interface List – All (в этот лист входят все интерфейсы, которые есть и будут созданы).

Добавление портов в Bridge на основе Interface List

 

 

Если вы хотите контролировать наполняемость листа, создайте собственный и добавьте в него интерфейсы:

/interface list add name=MyList

/interface list member add interface=wlan1 list=MyList

/interface list member add interface=wlan2 list=MyList

/interface list member add interface=ether1 list=MyList

/interface list member add interface= ether1 list=MyList

Настраиваем dhcp-client для бриджа. Это делается для того, чтобы мы могли в дальнейшем подключаться по IP к cAP AC.

Получаем динамический ip адрес на AP

Настройка WiFi

Для начала начнём с Security Profile во вкладке Wireless.

Список профилей wifi mikrotik

Задаём имя профилю, типы шифрования, пароль и режим dynamic keys – чтобы ключи шифрования менялись каждые 5 минут.

Выбор протоколов шифрования WPA WPA2 cAP AC

Настроим 2.4 Ghz. Открываем wlan1 двойным кликом и выбираем Advanced Mode.

Открываем свойства 2.4 диапазонной карточки wifi

 

Настроим точку доступа cAP AC в режиме ap bridge.

Конфигурация 2.4 cAP AC в режиме точки доступа

  • Mode – ap bridge;
  • Band 2GHz-G/N;
  • SSID – Test-WiFi;
  • Wireless Protocol – 802.11;
  • Security Profile – Test-Config;
  • WPS Mode – virtual push button only (передаст по WPS только если нажмете WPS Accept);
  • Country – russia3;
  • Installation – indoor.

Открываем вкладку HT и убедимся, что все антенны включены. Применяем и сохраняем.

Включаем все антенны модуля

Следующий этап — это настройка 5GHz интерфейса. Аналогично первому открываем его свойства.

Открываем свойства 5 диапазонной карточки wifi

  • Mode – ap bridge;
  • Band 5GHz-A/N/AC;
  • Channel Width – 20/40/80 MHz Ceee (это означает, что если клиент поддерживает ширину канала от 20 до 80 то выберется самый широкий);
  • SSID – Test-WiFi_5;
  • Wireless Protocol – 802.11;
  • Security Profile – Test-Config;
  • WPS Mode – virtual push button only;
  • Country – russia3;
  • Installation – indoor.

Аналогично проверяем антенны на HT, сохранимся.

Безопасность

Базовая безопасность начинается с пароля. Изменим стандартный пустой на более-менее серьёзный через System – Password.

Окно смены пароля текущего пользователя winbox

Изменим стандартный порт Winbox и отключим не нужные сервисы для подключения (если, конечно, они вам не нужны).

Смена стандартных портом управления RouterOS

Ну и напоследок зададим System – Identity. Он вам поможет при тиражировании конфигурации. Я назову его по-своему, но если это точка, с которой собираетесь снимать эталонный конфиг, то назовите по-другому.

Назначение не стандартного имени Mikrotik

Бэкап конфигурации

В терминале введём export и получим конфиг девайса. Проверим его и если все корректно, то сохраняем в файл или копируем его прям с окна Winbox. Далее можете разливать его на другие cAP AC.

Сохраняем проделанные труды для размножения

На этом базовая настройка RBcAPGi-5acD2nD или CAP AC завершена.

Оцените статью
MikroTikLab
Добавить комментарий

Adblock
detector